PDA

View Full Version : Problema cu placa video Gainward gf 7600 gs



seven
12-11-2009, 18:47
Salut ! Am deschis azi calculatorul si nu mai am semnal la monitor.Am inlocuit monitorul ca aveam unul mai vechi si la fel nu merge (No signal).Am urmatorul sistem :

MB dfi infinity nf ultra II-m2
proc amd athlon64 3000+ am2 box
video vga gainward bliss gf 7600gs gs pcx 256 dt
hdd 250 gb western digital ks
ram ddr 2 corsair twin 2x 1024-5400 c4
case antec nsk4400-ec

Cind ii dau drumul nu aud nici un fel de sunet ca si cum ar fi o componenta stricata.Aseara a mers bine si azi nu mai am semnal la monitor.Placa video are 2 ani vechime.Am curatat calculatorul de praf,am scos placa video si memoriile pe rind si nu se aude nici un sunet dupa.E posibil sa fie de la sursa(antec su 380 de 380w)? Multumesc anticipat.

aurelian17
13-11-2009, 10:14
daca ai un multimetru/voltmetru testeaza tensiunile pe sursa, 12 si 3.3v, din ce stiu eu astea sunt cele mai importante, si incearca sa pornesti placa de baza fara procesor/memorii si placa video, cu un buzzer, ca sa vezi ce "zice". Cel mai probabil din ce zici tu suspecta e placa de baza, am patit asta de mai multe ori in ultima vreme si de fiecare data a fost de vina placa de baza, mai ales ca nu posteaza.

Ar mai fi o idee daca ai posibilitatea sa testeri macar memoriile si placa video pe alta platforma. Procesorul e foarte putin probabil sa fi cedat.

Dragos Saraolu
13-11-2009, 11:11
Oricare dintre sursa, placa de baza si procesor, daca ventilatoarele se invart poti suspecta procesorul.

Tile
13-11-2009, 21:40
Mai incearca sa cureti sloturile cu spray de contacte. Eu am patit destule astfel de probleme si de atunci m-am invatat. Daca nici atunci nu porneste trebuie sa iei prin eliminare componentele. Este indicat sa deschizi sursa si sa vezi cum se prezinta in interior.