Results 1 to 15 of 15

Thread: lapping e8400

  1. #1
    Member Pishky's Avatar
    Join Date
    Mar 2008
    Location
    Constanta
    Posts
    494

    Default lapping e8400

    tocmai mi-am facut de lucru astazi si am luastrui procesorul si coolerul (tuniq tower)
    problema e ca daca dau prime la frecventele stock incgheata si doar cu reset de bios mai pleaca
    joc colin mcrae dirt si nu face nici o fitza

    inca o chestie cand am intrat in joc aveam ambele nuclee
    cand am iesit am deschis real temp si mai era doar unu si rula la 1600 mhz

    la bootare zice ca nu gaseste tpm device sau ceva de genu

    de la ce ar putea fi?
    am sa revin si cu poze cand rezolv chestia asta cu prime ca nu imi dau seama cat de stabil este sistemul acum

  2. #2

    Default

    Ai curatat bine orice urma de aschie de metal atat de pe procesor cat si de pe heatsink? Vezi s anu iti fi cazut ceva in socket sa iti faca contacte aiurea pe acolo. Sulfa cu ceva aer comprimat procesorul pe toate partile, si socket-ul.

  3. #3
    Member Pishky's Avatar
    Join Date
    Mar 2008
    Location
    Constanta
    Posts
    494

    Default

    am spalat cu apa si sapun atat procul cat si coolerul, si cu pasta de dinti,
    lustruirea s-a facut departe de carcasa

    placa de baza este un p5b plus pe care a rulat si pana acum procesorul

  4. #4
    dus departe
    Join Date
    Sep 2008
    Posts
    957

    Default

    Lol? Asta imi aminteste de un topic pe xf forum unde cineva a spalat in cada toate piesele din calculator, atat procesor, placa video, cat ram si placa de baza...
    Putina vata cu acetona strica?
    ...
    Intel P31 , Intel E5200 , ATI HD4850 , DDR2 2GB , HDD 640GB , PSU 400 , Antec 300
    Ford Fiesta 1.4 TDCI 68CP Ghia 2007

  5. #5
    Member Pishky's Avatar
    Join Date
    Mar 2008
    Location
    Constanta
    Posts
    494

    Default

    am mai spalat tot cu apa si sapun , protex antibacterii un d805 care iarasi merge binemersi intr-un alt sistem office

    urme de metal in socket nu au cum sa fie,

    cred ca ceva e in bios, dar ultimul bios pe care il cunosc cat de cat e de pe remea lu sk A , asta m-am uitat prin el dar..... m-a naucit complet si am zis ca decat sa ard ceva mai bine il las asa
    cand o fi imperios necesar am sa citesc o carte (manualul) sa vad ce e si cum

  6. #6

    Default

    Ai uscat bine de tot inainte sa il montezi la loc? Ca mai stim noi domni pe aici care au bagat apa sub IHS

  7. #7
    Member Pishky's Avatar
    Join Date
    Mar 2008
    Location
    Constanta
    Posts
    494

    Default

    da, si cooleru si procul
    procesorul l-am sters bine si a stat vreo doo ore la uscat
    iar coolerul l-am uscat cu feonul si cand ma frigeau heatpipeurile il puneam pe calorifer sa se racoreasca,
    acum merge perfect stabil in windows si astea, dirt, dar din ce am rulat pana acum la prime face fitze, desi nu sare de 45 grade
    marmelada termica am pus arctic mx-2

    cel mai indicat ar fi sa pun mana sa citesc manualu si vad ce inseaman toate chestiile alea din bios si daca tot invat carei treaba cu bios sa ii dau si un pic de overclock?
    am facut ~ 11 sec (11.09 parca) in super pi 1 mb la ~ 4,5 ghz dar pe auto (adica am umblat doar la fsb)
    un 4 ghz nu cred ca e o problema pt procul asta

  8. #8

    Default

    la bootare zice ca nu gaseste tpm device sau ceva de genu
    Asa chitaie bios-urile care nu suporta complet procesorul si nu stiu de unde sa citeasca temperatura, in mod normal.

  9. #9
    Member Pishky's Avatar
    Join Date
    Mar 2008
    Location
    Constanta
    Posts
    494

    Default

    merge prime,


    la realtemp cand dadeam sensor test ingheta, nu m-am exprimat corect si imi cer scuze pt asta,

    sa fie oare ca nu stie sa ceteasca bine temepratura? cu tpm ala?

    edit:
    il mai stresez maine dupa ce arunc un ochi in carte, sa nu foe cainele meu mai destept camine, citesc o carte vad ca merge acum , o fi de la senzorii de temperatura sau ceva....
    cred ca intr-o zi o sa invete sa zboare ca puiu din reclama
    Last edited by Pishky; 13-02-2009 at 21:40.

  10. #10
    El Habanero h3x0r's Avatar
    Join Date
    Feb 2005
    Posts
    1,506

    Default

    Man,ia 3 sticle de alcool izopropilic, varsa-le intr-o cana de 250ml,baga procul acolo....vreo 2 zile...si cand il scoti il sufli cu un spray cu aer comprimat.Si apoi usuci putin cu foehnul. Retea succesului...

    Nu folosi acetona,e impura,nu folosi spirt,ca nu e ok nici ala. Scoate-l din calc ,nu-l mai baga sub tensiune.

    i7 920 C0 ES + Zerotherm Nirvana NV120
    Asus P6T Deluxe V2
    Sparkle 8800GT ( 740 @ 1.15V / 1850 / 950 ) (Thermalright HR-03 + Nexus 90)
    3*2Gb Team Xtreem DDR3 1600mhz cl8
    Corsair HX620


  11. #11
    Member Pishky's Avatar
    Join Date
    Mar 2008
    Location
    Constanta
    Posts
    494

    Default

    ingheta cand dadeam sensor test din real temp,
    azi dupa o ora de prime nu a facut nici o fitza, si in real temp avea 52 grade, atinsese un maxim de 53, cum l-am inchis a scazut aproape instant temperatura la 46 si apoi la 42
    in mai putin de doo secunde a ajuns la 40 (de la 52 pornind adica)

    edit: si poze
    arata mai bine fara blitzz
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	DSCF0024.jpg 
Views:	164 
Size:	1.36 MB 
ID:	37597   Click image for larger version. 

Name:	DSCF0025.jpg 
Views:	182 
Size:	1.47 MB 
ID:	37598   Click image for larger version. 

Name:	DSCF0028.jpg 
Views:	145 
Size:	1.42 MB 
ID:	37599   Click image for larger version. 

Name:	DSCF0029.jpg 
Views:	163 
Size:	1.50 MB 
ID:	37600   Click image for larger version. 

Name:	DSCF0034.jpg 
Views:	148 
Size:	1.46 MB 
ID:	37601   Click image for larger version. 

Name:	DSCF0033.jpg 
Views:	131 
Size:	1.55 MB 
ID:	37602  
    Last edited by Pishky; 14-02-2009 at 07:38.

  12. #12
    Moderator poparamiro's Avatar
    Join Date
    Mar 2008
    Location
    Arad
    Posts
    1,825

    Default

    Ce talpa solida are Tuniq (grozav cooler, intr-o noapte vorbeam cu Andry si ii ziceam ca ar trebui scos o corcitura intre Tuniq si TRUE si ii mai si trimiteam schite )
    Spor la teste
    MAI BINE RAMINEAM LA KR7A-RAID

  13. #13
    Member Pishky's Avatar
    Join Date
    Mar 2008
    Location
    Constanta
    Posts
    494

    Default

    mi-e rusine sa zic dar n-am absolut nici o taina cu oc

  14. #14
    Moderator poparamiro's Avatar
    Join Date
    Mar 2008
    Location
    Arad
    Posts
    1,825

    Default

    Daca te prinde febra o sa te inveti sigur, ca vad ca esti pe drumul cel bun
    MAI BINE RAMINEAM LA KR7A-RAID

  15. #15
    Member Pishky's Avatar
    Join Date
    Mar 2008
    Location
    Constanta
    Posts
    494

    Default

    face prime foarte bine acum , probabil era doar vineri 13
    rezultate si morala la lapping
    -se face departe de alte componente
    -se spala bine cu apa si sapun atat procul cat si coolerul (sfatul meu, nu e obligatoriu, dar exista posibilitatea sa ramana pilitura pe ele)
    -eu cel putin in idle nu am castigat nici un grad celsius
    -in load am castigat 1 grad (prbabil calitatea lustrului nu este cea mai buna asta fiind una din cauze)
    -ce am castigat in schimb revine mai repede la temp de idle imediat cum inceteaza sarcina


    per total merita facut daca nu va pasa de garantia la componente

    cu asta inchidem threadul si va multumim pt antentie

    edit: nu imi apare butonul pt inchidere asa ca ori am sa inchid mai tarziu, ori rog un moderator sa il inghida in locul meu
    e8400, tuniq, p5b plus, dominator 8500c5d, gigabyte 8800 gt,x-fi xtrem audio, purepower 460W, p182, z5500

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Schimb E8400 cu q9550
    By bahausss in forum Closed
    Replies: 3
    Last Post: 22-04-2009, 02:16
  2. e8400 fpo q807a269 4000Mhz Vcore 1.216
    By rippo in forum Crazy Overclocking
    Replies: 4
    Last Post: 10-12-2008, 21:51
  3. Replies: 17
    Last Post: 21-06-2008, 14:27
  4. Vand E8400 FPO Q746A349
    By M3kk in forum Closed
    Replies: 1
    Last Post: 16-05-2008, 09:11
  5. LN2 + E8400 + Commando + 9800GX2 = Matose's birthday
    By Monstru in forum Crazy Benching
    Replies: 29
    Last Post: 20-04-2008, 21:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •